Add 3.0 dependency to resolve-uri-022
authorMichael Kay <mike@saxonica.com>
Fri, 04 Dec 2015 09:50:31 +0000
changeset 1189 bb5c7641bcf9
parent 1188 7404bf2099ff
child 1190 f78f6fbd9d31
Add 3.0 dependency to resolve-uri-022
tests/fn/resolve-uri/_resolve-uri-test-set.xml
--- a/tests/fn/resolve-uri/_resolve-uri-test-set.xml	Fri Dec 04 09:49:24 2015 +0000
+++ b/tests/fn/resolve-uri/_resolve-uri-test-set.xml	Fri Dec 04 09:50:31 2015 +0000
@@ -359,8 +359,9 @@
       <created by="Abel Braaksma" on="2015-03-30"/>
       <modified by="Abel Braaksma" on="2015-04-15" change="Bug 28435: for XSLT 2.0 compatibility, added initial template, removed xsl:initial-template"/>
       <modified by="Michael Kay" on="2015-06-30" change="Tests using indent=yes should not use assert-xml; checked by catalog-004"/>
+      <modified by="Michael Kay" on="2015-11-27" change="Add 3.0 dependency (test uses expand-text)"/>
       <dependencies>
-         <spec value="XSLT20+"/>
+         <spec value="XSLT30+"/>
       </dependencies>
       <test>
          <stylesheet file="resolve-uri-022.xsl"/>